
 

 

ITI Painter (General) 1st Year Module 8 Different types of designing 
software 

 

(1). What is the shortcut key of layers? | परतो ंकी शॉटŊकट कंुजी Ɛा है? 

(A)   Shift + Ctrl + N 

(B)   Ctrl + N 

(C)   Ctrl + Shift + N 

(D)   Alt + Ctrl + N 

Correct Answer : A 

 

(2). What is the full form of TIFF? | TIFF का फुल फॉमŊ Ɛा है? 

(A)   Tagged Image File Format 

(B)   Tagged Image Format File 

(C)   Tagged Image Interchange Format File 

(D)   Tagged Image Interchange File Format 

Correct Answer : A 

 

(3). What is the short cut key used for undo a previous action in photoshop? | 
फोटोशॉप मŐ िपछली िŢया को पूवŊवत करने के िलए शाटŊ कट कंुजी का उपयोग Ɛा है? 

(A)   Ctrl + S 

(B)   Shift + D 

(C)   Shift + Z 

(D)   Ctrl + Z 

Correct Answer : D 



 

 

 

(4). Which shortcut key is used to refresh windows desktop? | िवंडोज़ डेˋटॉप को 
įरůेश करने के िलए िकस शॉटŊकट की का उपयोग िकया जाता है? 

(A)   F1 

(B)   F2 

(C)   F5 

(D)   F12 

Correct Answer : C 

 

(5). Which colour is used in a logo for representing to passion? | पेसन का 
Ůितिनिधȕ करने के िलए लोगो मŐ िकस रंग का उपयोग िकया जाता है? 

(A)   Green | हरा 

(B)   Red | लाल 

(C)   Blue | नीला 

(D)   Yellow | पीला 

Correct Answer : B 

 

(6). What is name of the tool? | टूल का नाम Ɛा है? 

 

(A)   Free hand tool | ůी हœड टूल 

(B)   Shape tool | शेप टूल 



 

 

(C)   Artistic media tool | कलाȏक मीिडया उपकरण 

(D)   Color eye dropper tool | कलर आई डŌ ॉपर टूल 

Correct Answer : A 

 

(7). Which tool is used to select irregularly shaped part in ഼MS഼ paint? | ഼MS഼ पŐट 
मŐ अिनयिमत आकार वाले भाग का चयन करने के िलए िकस उपकरण का उपयोग िकया 
जाता है? 

(A)   Cut | कट 

(B)   Select | िसलेƃ 

(C)   Free from selection | ůी ůॉम िसलेƕन 

(D)   Fill with colour | िफल िवथ कलर 

Correct Answer : C 

 

(8). What is the use of graph paper tool? | Ťाफ पेपर टूल का उपयोग Ɛा है? 

(A)   Draw a angle | एक कोण बनाएं 

(B)   Draw a grid | एक िŤड बनाएं 

(C)   Draw a cylinder | एक िसलŐडर डŌ ा करŐ  

(D)   Draw a ellipse | एक दीघŊवृȅ डŌ ा करŐ  

Correct Answer : B 

 

(9). What is the full form of PSD? | PSD का पूणŊ ŝप Ɛा है? 

(A)   Permanent Scale Document 

(B)   Photoshop Scale Document 

(C)   Photo Series Document 



 

 

(D)   Photoshop Document 

Correct Answer : D 

 

(10). What are the three option available in insert >> picture menu? | इɌटŊ  >> 
िपƁर मेनू मŐ कौन से तीन िवकʙ उपलɩ हœ? 

(A)   Clipart, picture, shapes | İƑपआटŊ, िचũ, आकार 

(B)   Clipart, from file, shapes | İƑपआटŊ, फ़ाइल से, आकार 

(C)   Clipart, from files, auto shapes | İƑपआटŊ, फाइलो ंसे, ऑटो आकार 

(D)   Clipart, pictures, auto shapes | İƑपआटŊ, िचũ, ऑटो आकार 

Correct Answer : C 

 

(11). Which colour is used in a logo for representing to growth? | वृİȠ का 
Ůितिनिधȕ करने के िलए लोगो मŐ िकस रंग का उपयोग िकया जाता है? 

(A)   Green | हरा 

(B)   Red | लाल 

(C)   Blue | नीला 

(D)   Yellow | पीला 

Correct Answer : A 

 

(12). What is corel draw? | कोरल डŌ ा Ɛा है? 

(A)   Paint programme | पŐट ŮोŤाम 

(B)   Group ware application | Ťुप वेयर एɘीकेशन 

(C)   Bit publishing package | िबट पİɰिशंग पैकेज 

(D)   Graphic suite | Ťािफक सूट 



 

 

Correct Answer : D 

 

(13). What is ഼MS഼ soŌware? | ഼MS഼ सॉɝवेयर Ɛा है? 

(A)   Graphic programme | Ťािफक ŮोŤाम 

(B)   Anti virus | एंटी वायरस 

(C)   Operating system | ऑपरेिटंग िसːम 

(D)   Win shrink | िवन िŵंक 

Correct Answer : C 

 

(14). Which shape is represented as a symbol for strength and stability? | शİƅ 
और İ̾थरता के Ůतीक के ŝप मŐ िकस आकृित का Ůितिनिधȕ िकया जाता है? 

(A)   Ellipse | दीघŊवृȅ 

(B)   Triangles | िũभुज 

(C)   Circle | वृȅ 

(D)   Parabola | परवलय 

Correct Answer : B 

 

(15). How to install a new font? | एक नया फ़ॉȴ कैसे ̾थािपत करŐ? 

(A)   Start → Control panel → Font → Install new font 

(B)   Start → Seƫng → Control panel → Font 

(C)   Start → Seƫng → Control panel → Font → Install new font 

(D)   Start→ Seƫng → Font 

Correct Answer : C 

 



 

 

(16). Which software protects the computer against virus? | कौन सा सॉɝवेयर 
कंɗूटर को वायरस से बचाता है? 

(A)   Antivirus | एंटी-वायरस 

(B)   Adobe photoshop | एडोब फ़ोटोशॉप 

(C)   Adobe reader | एडोब रीडर 

(D)   Microsoft word | माइŢोसॉɝ वडŊ  

Correct Answer : A 

 

(17). What is the full form of GIF? | GIF का पूणŊ ŝप Ɛा है? 

(A)   General Interchange Format 

(B)   Graphics Institution Format 

(C)   Graphics Interchange Format 

(D)   General Internal Format 

Correct Answer : C 

 

(18). What is the full form of PNG? | PNG का पूणŊ ŝप Ɛा है? 

(A)   Porting Network Graphics 

(B)   Port Network Graphics 

(C)   Part Networking Graphics 

(D)   Portable Network Graphics 

Correct Answer : D 

 

(19). Which is used to create bit map? | िबट मैप बनाने के िलए िकसका उपयोग िकया 
जाता है? 



 

 

(A)   Illustration programs | िचũण कायŊŢम 

(B)   MS paint software | एमएस पŐट सॉɝवेयर 

(C)   Graphical modifiers | िचũमय संशोधक 

(D)   Bit publishing package | िबट Ůकाशन पैकेज 

Correct Answer : B 

 

(20). How to create a chiselled wood carving effect in Corel draw? | कोरल डŌ ा मŐ 
छेनी वाली लकड़ी की नſाशी Ůभाव कैसे बनाएं? 

(A)   Drop shadow tool | डŌ ॉप शैडो टूल 

(B)   Shape tools | शेप टूल 

(C)   Freehand pick tool | ůीहœड िपक टूल 

(D)   Quick pan tool | İƓक पेन टूल 

Correct Answer : A 

 

(21). Which tool is used for typing words in an image in ഼MS഼ paint? | ഼MS഼ पŐट मŐ 
इमेज मŐ शɨो ंको टाइप करने के िलए िकस उपकरण का उपयोग िकया जाता है? 

(A)   Text tool | टेƜ टूल 

(B)   Pencil tool | पŐिसल टूल 

(C)   Eraser | इरेजर 

(D)   Calligraphy brush | केलीŤाफी Űश 

Correct Answer : A 

 

(22). What is the full form of JPEG? | JPEG का पूणŊ ŝप Ɛा है? 

(A)   Joint Photo Experts Group 



 

 

(B)   Joint Photographic Experts Group 

(C)   Junior Photographers Experts Group 

(D)   Joint Photo Experts Grouping 

Correct Answer : B 

 

(23). Which indicate the current fore ground colour in ഼MS഼ paint? | ഼MS഼ पŐट मŐ 
वतŊमान ůंट Ťाउंड रंग का संकेत कौन देता है? 

(A)   Copy and Paste | कॉपी एंड पेː 

(B)   Colour box | कलर बॉƛ 

(C)   Paint brush | पŐट Űश 

(D)   Paint bucket | पŐट बकेट 

Correct Answer : B 

 

(24). Which tool is used for ellipses at an angle? | कोण पर दीघŊवृȅ के िलए िकस 
उपकरण का उपयोग िकया जाता है? 

(A)   Polygon tool | पालीगोन टूल 

(B)   3 Point ellipse tool | 3 ɚाइंट दीघŊवृȅ उपकरण 

(C)   Ellipse tool | दीघŊवृȅ उपकरण 

(D)   Complex star tool | का̱ɘेƛ ːार टूल 

Correct Answer : B 

 

(25). How wiIl you select the further effect in photoshop? | आप फ़ोटोशॉप मŐ फरदर 
इफ़ेƃ का चयन कैसे करते हœ? 

(A)   Filter > Render > Feather 



 

 

(B)   Select > Modify> Feather 

(C)   Filter > Modify> Feather 

(D)   Select > Render> Feather 

Correct Answer : B 

 

(26). What is the type of logo? | लोगो का Ůकार Ɛा है? 

 

(A)   Logo is photoshop | लोगो फोटोशॉप है 

(B)   Logo of corel draw | कोरल डŌ ा का लोगो 

(C)   Logo of flash | ɢैश का लोगो 

(D)   Logo of microsoft | माइŢोसॉɝ का लोगो 

Correct Answer : B 

 

(27). What is the add of color picker in ഼MS഼ paint? | ഼MS഼ पŐट मŐ कलर िपकर का 
ऐड Ɛा है? 

(A)   To add a color | एक रंग जोड़ने के िलए 

(B)   To delete a color from a picture | एक िपƁर से एक रंग को हटाने के िलए 



 

 

(C)   To pick a colour from a picture and draw it for drawing | एक िपƁर से एक रंग 
लेने और डŌ ाइंग के िलए इसे डŌ ा करने के िलए 

(D)   To pick two color from a picture | एक िपƁर से दो रंग लेने के िलए 

Correct Answer : C 

 

(28). What is the use of basic shapes tool? | मूल आकार उपकरण का उपयोग Ɛा है? 

(A)   Draw pictures | डŌ ा िपƁसŊ 

(B)   Editing tool | एिडिटंग टूल 

(C)   Shape tool | शेप टूल 

(D)   Draw triangles, circles, cylinders | िũकोण, मंडिलयां, िसलŐडर डŌ ा करŐ  

Correct Answer : D 

 

(29). What is the open sourced CAD data file format? | ओपन सोसŊ CAD डेटा फ़ाइल 
फोमőट Ɛा है? 

(A)   Dot Exchange Forum | डॉट एƛचŐज फोरम 

(B)   Drawing Extension Format | डŌ ाइंग एƛटŐशन फोमőट 

(C)   Drawing Exchange Format | डŌ ाइंग एƛचŐज फोमőट 

(D)   Drawing Effective format | डŌ ाइंग इफेİƃव फोमőट 

Correct Answer : C 

 

(30). How to indicate a typical size of a graphic design? | Ťािफक िडज़ाइन का एक 
िविशʼ आकार कैसे इंिगत करŐ? 

(A)   Joule 

(B)   Pixels 



 

 

(C)   Kilo bites 

(D)   Inches 

Correct Answer : B 

 

(31). Which tool is used to draw thin lines in ഼MS഼ paint? | ഼MS഼ पŐट मŐ पतली रेखाएँ 
खीचंने के िलए िकस उपकरण का उपयोग िकया जाता है? 

(A)   Brush tool | Űश टूल 

(B)   Air brush | एयर Űश 

(C)   Calligraphy | केलीŤाफी 

(D)   Pencil tool | पŐिसल टूल 

Correct Answer : D 

 

(32). Which tool is used to paint a blur effect in photoshop? | फोटोशॉप मŐ ɰर 
इफेƃ को िचिũत करने के िलए िकस उपकरण का उपयोग िकया जाता है? 

(A)   Noise tool | नोइस टूल 

(B)   Sharpen tool | शापŊन टूल 

(C)   Blur tool | ɰर टूल 

(D)   Quick pan tool | İƓक पेन टूल 

Correct Answer : C 

 

(33). Which tool bar contain size options in ഼MS഼ paint file, edit, view, image, 
color and help? | िकस टूल बार मŐ साइज़ िवकʙ मŐ ഼MS഼ पŐट 
फ़ाइल,एिडट,ʩू,इमेज,कलर एवं हेʙ हœ? 

(A)   Tool bar | टूल बार 



 

 

(B)   Menu bar | मेनू बार 

(C)   Status bar | ːेटस बार 

(D)   Options bar | िवकʙ बार 

Correct Answer : B 

 

(34). Which is the short cut key of convert out line to object? | ऑɥेƃ के िलए 
कɋटŊ आउट लाइन की शॉटŊ कट कंुजी कौन सी है? 

(A)   Ctrl + Shift + Q 

(B)   Ctrl + Shift + C 

(C)   Ctrl + Alt + Enter 

(D)   Shift + Enter 

Correct Answer : A 

 

(35). What does ഼CDR഼ stands for? | ഼CDR഼ का मतलब Ɛा है? 

(A)   Corel Designer Record 

(B)   Corel Graphic Record 

(C)   Corel Draw Record 

(D)   Call Detail Record 

Correct Answer : D 

 

(36). What is the short cut key of 3D transform? | 3D पįरवतŊन की शॉटŊ कट कंुजी 
Ɛा है? 

(A)   Ctrl + F 

(B)   Alt + T 



 

 

(C)   Ctrl + Alt + T 

(D)   Ctrl + T 

Correct Answer : A 

 

(37). Which tool is used to cut down the size of a image? | इमेज के आकार को कम 
करने के िलए िकस उपकरण का उपयोग िकया जाता है? 

(A)   Lasso tool | लासो टूल 

(B)   Crop tool | Ţॉप टूल 

(C)   Healing brush tool | हीिलंग Űश टूल 

(D)   Eraser tool | इरेजर टूल 

Correct Answer : B 

 

(38). What is duplicate layer? | डुİɘकेट परत Ɛा है? 

(A)   An additional layer of a new layer | एक नई परत की एक अितįरƅ परत 

(B)   A cropped copy of original image | मूल इमेज की एक Ţॉ̪ड कॉपी 

(C)   A background copy of original image | मूल इमेज की एक बैक Ťाउंड कॉपी 

(D)   A new adjustment layer | एक नई समायोजन परत 

Correct Answer : C 

 

(39). What is the expansion of DEF? | DEF का िवˑार Ɛा है? 

(A)   Drawing Effective Format 

(B)   Drawing Exchange Format 

(C)   Dot Exchange Forum 

(D)   Drawing Extension Format 



 

 

Correct Answer : B 

 

(40). Which tool is used for draw labels and speech bubble in corel draw? | कोरल 
डŌ ा मŐ लेबल और ˙ीच बबल के िलए िकस उपकरण का उपयोग िकया जाता है? 

(A)   Call out shapes tool | कॉल आउट शेɛ टूल 

(B)   Text tool | टेƜ टूल 

(C)   Banner shapes tool | बैनर शेɛ टूल 

(D)   Table tool | टेबल टूल 

Correct Answer : A 

 

(41). What is suitable after install new drivers? | नए डŌ ाइवर ̾थािपत करने के बाद 
Ɛा उपयुƅ है? 

(A)   Shut down | शट डाउन 

(B)   Restart | įरːाटŊ  

(C)   Sleep | ˠीप 

(D)   Hibernate | हाइबरनेट 

Correct Answer : B 

 

(42). Which short cut key is used to zoom tool while not editing text? | पाठ को 
संपािदत नही ंकरते Šए टूल को ज़ूम करने के िलए िकस शॉटŊ कट कंुजी का उपयोग िकया 
जाता है? 

(A)   Ctrl + S 

(B)   Ctrl +Z 

(C)   Shift + Z 

(D)   Shift + Enter 



 

 

Correct Answer : C 

 

(43). What is the use of straight line connectors tool? | Ōː ेट लाइन कनेƃसŊ टूल का 
उपयोग Ɛा है? 

(A)   Draw a straight line to connect two objects | दो वˑुओ ंको जोड़ने के िलए एक 
सीधी रेखा खीचंŐ 

(B)   Measuring tool | मापन यंũ 

(C)   Corel graphics | कोरल Ťािफƛ 

(D)   Draw star | डŌ ा ːार 

Correct Answer : A 

 

(44). What is the function of gradient tool? | Ťेिडएंट टूल का कायŊ Ɛा है? 

(A)   To draw liner, radial, angular reflected or diamond gradient | लाइनर, रेिडयल, 
कोणीय परावितŊत या हीरे की ढाल बनाने के िलए 

(B)   To draw a pattern | एक पैटनŊ खीचंने के िलए 

(C)   To draw a solid color | एक ठोस रंग खीचंने के िलए 

(D)   To construct a character panel | एक चįरũ पैनल का िनमाŊण करने के िलए 

Correct Answer : A 

 

(45). How is primary colour in MS paint selected by mouse? | MS पŐट मŐ Ůाथिमक 
रंग का चयन माउस Ȫारा कैसे िकया जाता है? 

(A)   Right click | राइट İƑक करŐ  

(B)   Centre scroll | सŐटर ˌॉल 

(C)   Left click | बायां İƑक करŐ  



 

 

(D)   Control key + right click | कंटŌ ोल की + राइट İƑक करŐ  

Correct Answer : C 

 

(46). Which software is used for create large signs and banners? | बड़े संकेत और 
बैनर बनाने के िलए िकस सॉɝवेयर का उपयोग िकया जाता है? 

(A)   Pagemaker | पेजमेकर 

(B)   MS Paint | एमएस पŐट 

(C)   Photoshop | फोटोशॉप 

(D)   Adobe Illustrator | एडोब इल Ōː ेटर 

Correct Answer : D 

 

(47). What is the use of complex star tool? | का̱ɘेƛ ːार टूल का उपयोग Ɛा है? 

(A)   Draw flow chart symbols | डŌ ा ɢो चाटŊ िसɾʤ 

(B)   Angular dimension | कोणीय आयाम 

(C)   Add and edit of artistic text | एड एंड एिडट ऑफ़ आिटŊİːक टेƜ 

(D)   Draw arrows | डŌ ा एरो 

Correct Answer : B 

 

(48). How will you select the lighting effect in photoshop? | आप फ़ोटोशॉप मŐ 
लाइिटंग Ůभाव का चयन कैसे करŐ गे? 

(A)   Filter > Noise > Lighting Effects | िफ़ʐर>नोइस > लाइिटंग इफ़ेƃ्स 

(B)   Filter > Texture > Lighting Effects | िफ़ʐर > टेƛचर > लाइिटंग इफ़ेƃ्स 

(C)   Filter > Extract > Lighting Effects | िफ़ʐर >एƛटŌ ेƃ > लाइिटंग इफ़ेƃ्स 

(D)   Filter > Render > Lighting Effects | िफ़ʐर > रŐडर > लाइिटंग इफ़ेƃ्स 



 

 

Correct Answer : D 

 

(49). What is the name of tool? | टूल का नाम Ɛा है? 

 

(A)   Magnetic lasso tool | मेưेिटक लासो टूल 

(B)   Marquee tool | माकŎ टूल 

(C)   Magic wand tool | मेिजक वेȵ टूल 

(D)   Dodge tool | डोज टूल 

Correct Answer : C 

 

(50). Which tool is used for create a duplicate part of an image in photoshop? | 
फोटोशॉप मŐ इमेज का डुɘीकेट पाटŊ बनाने के िलए िकस टूल का उपयोग िकया जाता है? 

(A)   Patch tool | पैच टूल 

(B)   Gradient tool | ŤेडŐट टूल 

(C)   Clone stamp tool | Ƒोन ːाɼ टूल 

(D)   Convert point tool | कɋटŊ पॉइंट टूल 

Correct Answer : C 

 

 


